其他

npm install 报错 Error: error:0308010C:digital envelope routines::unsupported

731 0

这个错误是由于Node.js版本与npm不兼容导致的。你可以尝试升级或降级Node.js版本,或者使用nvm(Node Version Manager)来管理多个Node.js版本。用旧版本npm是正常的,最近更新了新版,导致项目编译有问题。用nvm做不同版本切换是可以的,对管理多个node版本比较适合,我找了一下发现更快捷的方式,我是在windows下面运行的,所以在脚本运行前设置一下就行了:修...